Lodestar and Tak Temma 1 cables needed

Questions about hardware and software obtained directly from Shoestring Astronomy
Post Reply
Greg Bradley
Posts: 1
Joined: Wed May 18, 2011 8:40 am
Anti-spam question: Astronomy

Lodestar and Tak Temma 1 cables needed

Post by Greg Bradley » Wed May 18, 2011 5:05 pm

I want to use my Lodestar guider with my Tak NJP Temma 2 mount.

I have the camera plugin cable with a phone plug on one end.

What cable adapter do I need to plug from that into the autguiding port in the Temma box?

Greg.

dpanderson
Site Admin
Posts: 1025
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: Lodestar and Tak Temma 1 cables needed

Post by dpanderson » Wed May 18, 2011 8:24 pm

If your mount has the 6-pin DIN socket (like the old PS2 mouse) then our GPCNV-TAK would work. See:
http://store.shoestringastronomy.com/gpcnv_tak.htm

Unfortunately some Tak mounts now have a different circular connector that I can't find a mate for, so just check your mount to be sure.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

snovosel
Posts: 3
Joined: Fri Dec 09, 2011 9:15 pm
Anti-spam question: Astronomy

Re: Lodestar and Tak Temma 1 cables needed

Post by snovosel » Tue Sep 25, 2012 9:32 pm

Doug, I too have an NJP (actually the last run of those known as the "JPZ") w Temma 2 (not the newer Temma 2 "M") and I'm trying to control the mount via a Lodestar but can only drive the X+ and Y+ axis. I am also using your GPCNV-TAK converter. Am I missing something? Should I also be using the GPUSB in order to control all four axes? I have used PHD, MaxIm, and the guide software that ships with Lodestar - all with the same result. Best. Steve

dpanderson
Site Admin
Posts: 1025
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: Lodestar and Tak Temma 1 cables needed

Post by dpanderson » Wed Sep 26, 2012 6:05 pm

I apologize, I don't know enough about the Lodestar to say if it is compatible with the Temma mount.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

snovosel
Posts: 3
Joined: Fri Dec 09, 2011 9:15 pm
Anti-spam question: Astronomy

Re: Lodestar and Tak Temma 1 cables needed

Post by snovosel » Wed Sep 26, 2012 10:22 pm

Doug,

Problem solved!

In the end, it was a ribbon cable inside of the Temma box that connects the I/Os to the main PCB. It had loosened and pulled back from its connectors. When I reseated it, everything fell into place, everything now works as it should. Unbelievable!

Thanks all the same.

Best,

Steve

dpanderson
Site Admin
Posts: 1025
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: Lodestar and Tak Temma 1 cables needed

Post by dpanderson » Thu Sep 27, 2012 6:50 pm

Glad to hear you got it working!
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

Post Reply