Page 1 of 1

FCUSB and Firecapture

Posted: Sat Jun 18, 2016 12:04 am
by RICHARD
I use your focuser FCUSB with the latest ASCOM drivers. The command with 'FocusPal' works very well. But when I try to order it with 'Firecapture' (v. 2. 4 and 2. 5) the focuser is not recognized and does not support the proposed drivers (FCUSB driver and Combined). Same with Sharcap (v. 2. 5 or 2. 8) that does not work. As against this works with Sharcap v1. 5 using the driver 'FCUSB Combined Focuser Driver'. I use Windows 8. 1.
Thank you to see how it could work with Firecapture.

Re: FCUSB and Firecapture

Posted: Tue Jun 21, 2016 6:20 pm
by dpanderson
Just to be sure, do you also have the ASCOM platform installed? Have you tried running it through the ASCOM POTH hub?

Re: FCUSB and Firecapture

Posted: Sun Jun 26, 2016 2:49 am
by RICHARD
Thank you for your reply. I had the good ASCOM drivers. But I reinstalled everything (capture software and ASCOM drivers). Now it works well with SharCap and Firecapture. Thank you and excuse the bad English!
ER