FCUSB problem with Televue focusmate

Questions about hardware and software obtained directly from Shoestring Astronomy
Post Reply
ghsmith45
Posts: 4
Joined: Wed Jul 24, 2013 10:23 pm
Anti-spam question: Astronomy

FCUSB problem with Televue focusmate

Post by ghsmith45 » Thu Jul 25, 2013 3:33 pm

My FCUSB works fine with a moonlite focuser, but when I connect to the Televue focusmate, nothing happens. The FCUSB panel says the motor is running, but it's not so.The obvious suspect is the cable connecting the FCUSB unit to the focus motor ( the cables for the two motors are different). Is there a quick way to check this, other than buying and trying a new cable?
Geoff

dpanderson
Site Admin
Posts: 1025
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: FCUSB problem with Televue focusmate

Post by dpanderson » Thu Jul 25, 2013 5:48 pm

If you have a multimeter, you can check continuity through the cable by itself.

Does the Televue focusmate run off of 5 Volts, or is it a higher voltage motor? If it is higher voltage and there is a substantial load on the focuser, there may not be enough power available out of the FCUSB to drive the loaded motor.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

ghsmith45
Posts: 4
Joined: Wed Jul 24, 2013 10:23 pm
Anti-spam question: Astronomy

Re: FCUSB problem with Televue focusmate

Post by ghsmith45 » Thu Jul 25, 2013 7:33 pm

Hi Doug
It uses a 9v battery. However, the Shoestring website does say that the FCUSB has been tested with the Televue focusmate. Also, I was trying to run it with no load at all (motor disconnected from focuser), so load wouldn't have been a problem.
Geoff

dpanderson
Site Admin
Posts: 1025
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: FCUSB problem with Televue focusmate

Post by dpanderson » Thu Jul 25, 2013 8:19 pm

Sounds like the cable is the next thing to check.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

ghsmith45
Posts: 4
Joined: Wed Jul 24, 2013 10:23 pm
Anti-spam question: Astronomy

Re: FCUSB problem with Televue focusmate

Post by ghsmith45 » Mon Aug 19, 2013 12:37 am

Tried with a new cable--same result. Runs the Moonlite with one kind of cable, but neither Televue or Skywatcher with another cable.
Geoff

dpanderson
Site Admin
Posts: 1025
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: FCUSB problem with Televue focusmate

Post by dpanderson » Mon Aug 19, 2013 4:24 pm

If you would like to ship the FCUSB, cables, and Focusmate motor to me, I can take a look at it. Send email to me at doug@shoestringastronomy.com if you would like to give this a try.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

ghsmith45
Posts: 4
Joined: Wed Jul 24, 2013 10:23 pm
Anti-spam question: Astronomy

Re: FCUSB problem with Televue focusmate

Post by ghsmith45 » Wed Aug 28, 2013 12:50 am

OK Doug, I found the problem. It was a faulty input socket to the FCUSB unit. If you pushed the cable against the socket in just the right way, it would work. Dealer has replaced it and it now works fine. Don't know why it worked with the Moonlite--maybe a slightly different jack with a tighter fit.
Geoff

Post Reply