Troubleshooting FCUSB on Orion AccuFocus

Questions about hardware and software obtained directly from Shoestring Astronomy
Post Reply
Posts: 1
Joined: Wed Mar 18, 2009 7:32 pm
Anti-spam question: Astronomy

Troubleshooting FCUSB on Orion AccuFocus

Post by LoriB » Thu Mar 19, 2009 10:33 am

I just received my FCUSB and FCCBL-01 adapter cable to install on an Orion AccuFocus motor.

(AccuFocus motor works fine on its own with the hand controller before using FCUSB).

Computer recognizes the FCUSB and red light illuminates.

Installed FocusPal. Start software, it recongnizes the FCUSB.

Removed AccuFocus control cable (RJ22) and replaced with FCCBL-01. Checked that all connections are secure.

Clicking the various motor buttons in FocusPal, LED light turns form red to green, but motor does not move. Tried all 7 motor buttons in FocusPal.

Restart computer, software, etc. Still no movement on the focus motor.

Looking at the RJ22 cable that came with the Orion focuser and the FCCBL-01, the colored wires seem to be reversed:
Orion: Yellow Green Red Black
FCCBL-01 Black Red Green Yellow
(This is looking down thru the click release with the end pointed away from me.)

Is is possible that my FCCBL-01 is wired backwards and that is why the motor will not run?

Site Admin
Posts: 1053
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa

Re: Troubleshooting FCUSB on Orion AccuFocus

Post by dpanderson » Thu Mar 19, 2009 11:04 am

Because of the way Orion chose to pin out the motor, a reversal of the cable would only lead to a reversal of the motor direction. It should still work, just reversed.

My guess is that the cable is bad, or not fully engaged in the FCUSB. With everything connected together and FocusPal running, click either the "Motor Forward Full" or "Motor Reverse Full" buttons. Then wiggle the cable connector where it inserts into the FCUSB, and the other end where it inserts into the AccuFocus, see if any wiggling causes some motor movement.

If that doesn't work, email your shipping address to, and I'll send out a fresh FCUSB and cable to try.
Doug Anderson
Shoestring Astronomy

Post Reply