BT2EQ6 connexion

Here's the spot for anything else Shoestring or astronomy related
Post Reply
GordB
Posts: 2
Joined: Tue Aug 28, 2012 6:42 pm
Anti-spam question: Astronomy

BT2EQ6 connexion

Post by GordB » Wed Sep 04, 2013 6:02 pm

Hi. Just received my BT2EQ6 and while it loads on my system it shows as inactive and won't connect. I tried EQDirect but it just hangs. Is there something else I should be doing?

I'm also wondering if this might be a Windows 8 issue?

Many thanks,

Gord

GordB
Posts: 2
Joined: Tue Aug 28, 2012 6:42 pm
Anti-spam question: Astronomy

Re: BT2EQ6 connexion

Post by GordB » Wed Sep 04, 2013 9:52 pm

Figured it out! :-)

For Windows 8-

Open Bluetooth settings
Go to com ports tab
Ensure there are com ports below 7 available
Check outgoing (computer initiates the connection) radio button
Select browse and then select Blue tooth device and ok
Windows assigns a com port number
Go to EQASCOM setup and change com port to match (5 in my case) and ok
Start up PHD or another ASCOM programme and things should work fine

Hope this helps others

Cheers,

Gord

dpanderson
Site Admin
Posts: 1018
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: BT2EQ6 connexion

Post by dpanderson » Thu Sep 05, 2013 7:30 am

Thank you Gord for your short and accurate instructions on getting the Bluetooth set up. One thing I would add is that the passcode for these modules is 1234.

I am still trying to find some time to get the official manual completed.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

Post Reply