Problems with GPUSB and Synscan V3.26

Questions about hardware and software not obtained from Shoestring Astronomy, but related to our products
Post Reply
biedie
Posts: 2
Joined: Mon Jul 12, 2010 3:50 pm
Anti-spam question: Astronomy

Problems with GPUSB and Synscan V3.26

Post by biedie » Tue Jul 13, 2010 6:47 am

Hello All,

I just upgraded my Vixen GP mount by adding a Synscan Goto set, firmware V3.26. The goto works fine. Problems start when I want to use autoguiding. When I check my GPUSB module, connected to my Synscan autoguide port, and with the GPUSBcheck software I'm able to move the mount in DEC-, DEC+ and RA- but nothing happens with RA+. I tried with the mount in 'sidereal' and 'no tracking' mode and at high guiding speed but same difference. Ofcourse when operating the mount with autoguiding, using PHD software, I'm unable to get proper calibration or guiding.
There's firmware V3.27 for Synscan available but it doesn't mention guiding issues in the bug fixes so I haven't done the upgrade yet.
Has anyone experienced the same issue or do you have any suggestions that could solve my problem?

Regards,

Bart

dpanderson
Site Admin
Posts: 971
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: Problems with GPUSB and Synscan V3.26

Post by dpanderson » Tue Jul 20, 2010 5:33 pm

Bart,

Sorry for the slow reply. Normally I get an email notification when a new post shows up, but I didn't this time.

If you have a multimeter, you could try the test procedures in the first two topics in this forum:
viewforum.php?f=3
This would show whether the issue is with the GPUSB hardware or not.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

biedie
Posts: 2
Joined: Mon Jul 12, 2010 3:50 pm
Anti-spam question: Astronomy

Re: Problems with GPUSB and Synscan V3.26

Post by biedie » Thu Jul 22, 2010 11:40 am

Hi,

Thanks for the input.
I don't think it has anything to do with the GPUSB hardware. That's why I posted this topic on the 'Third-Party hardware and software' ;-)
I've been using the GPUSB in combination with my Losmandy G11 Gemini mount and it works fine in that setup.
I think it's more an issue linked to the Synscan (or Skyscan) in combination with the GPUSB. I was wondering if someone else experienced the same issues with this setup.

Best regards,

Bart

zohaa
Posts: 1
Joined: Thu Oct 16, 2014 2:39 pm
Anti-spam question: Astronomy

Re: Problems with GPUSB and Synscan V3.26

Post by zohaa » Thu Oct 16, 2014 3:53 pm

If all the buttons switches are of the normally-open variety (if you use an ohmeter and measure the resistance across the switch when it is not pushed, it should be a large number, no where close to 0 ohms), and if one side of every switch is connected to the ground node of the board, then you can most likely wire straight into the GPUSB without relays. If all buttons switches are of the normally-open variety but not all connected to the ground node, then you'll need relays in parallel with the switches. If some or all buttons are of the normally-closed variety, then it is a lot more difficult to modify. You would need to wire normally-closed relays in series with the normally closed switches.


You can get score highest marks in 1z0-051 questions dumps exam using ICMA and New York University which are prepared by top certified professionals.

Post Reply