Skysensor2000pc and GPUSB

Questions about hardware and software not obtained from Shoestring Astronomy, but related to our products
Post Reply
rapcon
Posts: 1
Joined: Sat Mar 22, 2008 2:56 pm

Skysensor2000pc and GPUSB

Post by rapcon » Sat Mar 22, 2008 7:20 pm

I recently purchased the GPUSB and using it via the SS2K coupler. When I turn the SS2K autoguide on, the guide star takes off at hyperspeed. I adjust the guide variables to 0.0 from 0.5 and PHD will not calibrate because it states the star did not move enough. Right now I'm at a lost anyone else experience this issue?

I'm not sure if the problem is the SS2K or the GPUSB. If I have an opportunity I will try via RS232 to guide. I was told the GPUSB would be more accurate.

Other info, I have established a reasonably good polar alignment also.

dpanderson
Site Admin
Posts: 976
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Post by dpanderson » Sun Mar 23, 2008 8:01 am

This sounds like the RJ12 cable between GPUSB and your mount is wired backward. Did you buy your cable from Shoestring? If not, are you sure it is wired pin 1 to pin 1 as shown in:
http://www.store.shoestringastronomy.co ... cables.pdf

If the cable is wired correctly, then there might be problems with the GPUSB. If you have a multimeter, you can use the procedures outlined in these two posts:
viewtopic.php?t=98
viewtopic.php?t=117
to see if it is working properly or not.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

Post Reply