Televue Focusmaster not responding to left movement command

Questions about hardware and software not obtained from Shoestring Astronomy, but related to our products
Post Reply
Ecliptico
Posts: 2
Joined: Tue Apr 21, 2020 11:29 am
Anti-spam question: Astronomy

Televue Focusmaster not responding to left movement command

Post by Ecliptico » Tue Apr 21, 2020 6:38 pm

Greetings everyone,

I am new to this forum. After several years of flawless use, my Televue Focusmaster computer interface has presented an abnormal behavior. I control it with MaximDl as usual and it turns the wheel to the right when prompted to but does not move to the left (towards the back of the telescope or when seeking additional back-focus). Actually, once it starts moving to the right, I sometimes can't make it stop. The handheld 9v battery driver, on the other hand, works perfectly well which narrows down the issue to the shoestring focusmaster.
Is there any electronic fix I can do at home? There has to be a circuit cut somewhere. I would like to try to repair it and not just dispose it. It has worked very well in the past with no issues until now.

Thanks

Guy

dpanderson
Site Admin
Posts: 1009
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: Televue Focusmaster not responding to left movement command

Post by dpanderson » Wed Apr 22, 2020 6:37 am

This sounds like one of the transistors in the motor drive circuit has failed. This should be repairable. Please open the case and take pictures of the top and bottom of the printed circuit board, then send those by email to doug@shoestringastronomy.com

Thank you.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

Ecliptico
Posts: 2
Joined: Tue Apr 21, 2020 11:29 am
Anti-spam question: Astronomy

Re: Televue Focusmaster not responding to left movement command

Post by Ecliptico » Wed Apr 22, 2020 7:41 am

Thank you so much Doug. I will do that. Guy

Post Reply