Windows 10 BT2EQ6 Issues Solved Changing to USB2EQ6

Questions about hardware and software obtained directly from Shoestring Astronomy
Post Reply
Posts: 4
Joined: Mon Mar 26, 2018 10:13 am
Anti-spam question: Astronomy

Windows 10 BT2EQ6 Issues Solved Changing to USB2EQ6

Post by elmirage001 » Tue Sep 03, 2019 11:35 am

Hello Doug and Everyone,

I'm posting this just in case anyone else has the following issue so they don't spend a couple of weeks going in the wrong direction like I did.

My astronomy buddy and I have been using 2 BT2EQ6 near each other on Windows 8.1 flawlessly.

I recently bought a PrimaLuceLab Eagle 3S running Window 10 to attach on the top of my RC. Every night SGP would randomly fail with the screen endlessly looping the image"downloading" message and the log files says "image unable to download in the allotted time". It took a while to figure out it was actually the bluetooth connection that was dropping the BT2EQ6. I updated every driver I could but no go.

My solution was to get the USB2EQ6 and run the cable up to the Eagle and everything works perfectly again.

Thanks again Doug for everything you do!


Post Reply