SS2k issues with guiding

Questions about hardware and software obtained directly from Shoestring Astronomy
Post Reply
Posts: 3
Joined: Sun Jul 10, 2016 10:40 am
Anti-spam question: Astronomy

SS2k issues with guiding

Post by skycamper » Fri Jul 28, 2017 10:12 pm

I get this to work and sometimes cant, I have a GPDX with the SS2k 2.04 and I have the ST4 converter from shoestring I also have the GPUSB but dont use that here, I run the st4 cable from the converter to the camera st4 port. In phd2 i select the hardware and mount as "on camera" and turn on the autoguider port in the ss2k. Polar alignment is round stars at 500mm for 200 secobds so it cant be a poor alignment. Balance is the only other thing, no snags, or roungh spots in the mount that I can feel. Theres not an enormous amount of backlash but some. Why can i get perfect 5 min subs and then not the next day?

when I run phd2 the camera with the ss2k connected sometimes will not even come on. when it does it works and sometimes not. here is the guide log and photos below: ... Fh0WVBrRFU
Screenshot (75)copy.jpg
Screenshot (75)copy.jpg (213.23 KiB) Viewed 18608 times
Screenshot (77) copy.jpg
Screenshot (77) copy.jpg (146.07 KiB) Viewed 18608 times

Post Reply