GPUSB - Error, can not find check and try again

Questions about hardware and software obtained directly from Shoestring Astronomy
Post Reply
Posts: 1
Joined: Wed Jun 25, 2008 8:22 pm

GPUSB - Error, can not find check and try again

Post by mgifos » Wed Jun 25, 2008 9:34 pm

OK, I have tried just about everything,

Here are the steps I have tried:

Operating system = Windows XP SP2, Home Addition
Dell Laptop, Speed = 2.4Ghz
Memory = 2GB

Second Laptop I tried is also a Dell with Windows XP but a newer model (XPS) with a Dual Core processor and 3GB RAM

1) Downloaded both ASCOM GPUSB drivers and GPUSBCheck and installed both
2) Pluged in the GPUSB into known good USB port
a) RED LED comes on and always stays on
b) Windows shows installing HID device
c) Windows shows Hardware installed and ready to use
3) Run GPUSBCheck
a) Error initializing the GPUSB adaptor! Make sure it is connected and try again.
4) Exit GPUSBCheck and try again.
a) same error
5) Check for device in Device manager
a) HID device reports GPUSB available and operating properly.
6) Re-booted computer and tried again with same result.
7) Repeated the process on a second laptop and got the same exact results.

What I do not understand is if the GPUSB installs correctly, why does'nt the GPUSBCheck find the GPUSB device?

I also tried to use MaxImDL using the GPUSB device under the Guider Menu items and it can't find the GPUSB device either.

Any Ideas?


Tom Q

Post Reply