FCUSB and CCDSoft v5 not working

Questions about hardware and software not obtained from Shoestring Astronomy, but related to our products
Post Reply
tony8gj
Posts: 7
Joined: Wed Aug 20, 2008 8:18 am

FCUSB and CCDSoft v5 not working

Post by tony8gj » Wed Aug 20, 2008 11:11 am

I have a new JMI Motofocus and wanted to ask what settings I need to use in CCDSoft v5 to get the FCUSB to work with CCDSoft and @Focus.

I can operate the Motofocus just fine from the FocusPal Software and the FCUSB unit. But I can't see to move the motor In and Out using the CCDSoft Focus Tools - Move Focus.

In CCDSoft for Focuser - do I select Focus API ? Are there certain stepper settings I should select?

I installed the software:
FocusPal v1.3.0 for use with FCUSB
FCUSB ASCOM Driver v1.3.0
FCUSB FocusAPI Driver for CCDSoft
ASCOM Platform 5a (ASCOM Website) http://ascom-standards.org/Downloads/Index.htm

Thx.

Tony.

dpanderson
Site Admin
Posts: 974
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: FCUSB and CCDSoft v5 not working

Post by dpanderson » Wed Aug 20, 2008 5:43 pm

Tony,

You do not need the ASCOM platform, but if you leave it installed, install the FCUSB FocusAPI last.

I have CCDSoft v5.00.135 running on Windows XP. After running the FCUSB FocusAPI installer, I open up CCDSoft. Click on Camera -> Setup. On the Setup tab, in the Focuser dropdown, select FocusAPI. Then click the Focuser Settings button. The window that pops up should be labeled FCUSB FocusAPI Settings. Click Cancel in that window. With the FCUSB plugged into the computer, click the Connect button in the Camera Control window. Then go to the Focus Tools tab, in the Move focus area, click on the Large radio button. Now click the In and Out buttons and the focuser should move.

Let me know if this works for you.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

tony8gj
Posts: 7
Joined: Wed Aug 20, 2008 8:18 am

Re: FCUSB and CCDSoft v5 not working

Post by tony8gj » Wed Aug 20, 2008 11:25 pm

Hi Doug:

That worked great many thanks. All looks good.

Any recommendations on the Large, Small Step Size, Backlash, Inertia, Speed, PWM Freq settings ?

I have the classic Celestron SCT 9.25".

Thanks again,

Tony.

dpanderson
Site Admin
Posts: 974
Joined: Fri Apr 28, 2006 1:34 pm
Location: central Iowa
Contact:

Re: FCUSB and CCDSoft v5 not working

Post by dpanderson » Thu Aug 21, 2008 7:45 am

Glad to hear that got you up and running. Unfortunately, I do not have any recommendations on the settings. Every focuser configuration is a little different, and the payload on the focuser can change its performance. It is mostly a matter of trying different settings to see what works best.
Doug Anderson
Shoestring Astronomy
http://www.ShoestringAstronomy.com

tony8gj
Posts: 7
Joined: Wed Aug 20, 2008 8:18 am

Re: FCUSB and CCDSoft v5 not working

Post by tony8gj » Thu Jan 22, 2009 12:11 am

FYI only, now its been a few months, it seems like with the Motofocus (MFC9) MOTOFOCUS for Celestron C9.25 + FCUSB and the Celestron 9.25" with CCDSoft @Focus, step size large=400 and small=40 works about right for me.

Post Reply